tspush

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

tspush

Vasanth Mathivanan

Hi,

 

I push Content to cache but it response access denied 404 Not Found

 

/opt/trafficserver/bin/tspush -f /home/liquid_medicine.mov -u http://127.0.0.1/liquid_medicine.mov

 

HTTP/1.0 404 Not Found

Date: Wed, 06 Dec 2017 09:47:12 GMT

Via: http/1.1 edge1.ivzapp.com (ApacheTrafficServer/6.2.2 [uSc s f p eS:tNc  i p s ])

Server: ATS/6.2.2

Cache-Control: no-store

Content-Type: text/html

Content-Language: en

Content-Length: 297

 

<HTML>

<HEAD>

<TITLE>Not Found on Accelerator</TITLE>

</HEAD>

 

<BODY BGCOLOR="white" FGCOLOR="black">

<H1>Not Found on Accelerator</H1>

<HR>

 

<FONT FACE="Helvetica,Arial"><B>

Description: Your request on the specified host was not found.

Check the location and try again.

</B></FONT>

<HR>

</BODY>

[root@edge1 bin]# /opt/trafficserver/bin/tspush -f /home/liquid_medicine.mov -u http://127.0.0.1:8080/liquid_medicine.mov

HTTP/1.0 200 OK

Date: Wed, 06 Dec 2017 09:47:26 GMT

Via: http/1.1 edge1.ivzapp.com (ApacheTrafficServer/6.2.2 [uSc s f p eN:t cC i p s ])

Server: ATS/6.2.2

Content-Length: 0

 

 

 

Thanks & Regards

 

Vasanth M

Sent from Mail for Windows 10

 

Reply | Threaded
Open this post in threaded view
|

Re: tspush

Persia Aziz
This basically means your remap config is not configured correclty

Syeda Persia Aziz
Software Developer
Yahoo! Inc.
Champaign, Illinois


On Wednesday, December 6, 2017, 4:12:21 AM CST, Vasanth Mathivanan <[hidden email]> wrote:


Hi,

 

I push Content to cache but it response access denied 404 Not Found

 

/opt/trafficserver/bin/tspush -f /home/liquid_medicine.mov -u http://127.0.0.1/liquid_medicine.mov

 

HTTP/1.0 404 Not Found

Date: Wed, 06 Dec 2017 09:47:12 GMT

Via: http/1.1 edge1.ivzapp.com (ApacheTrafficServer/6.2.2 [uSc s f p eS:tNc  i p s ])

Server: ATS/6.2.2

Cache-Control: no-store

Content-Type: text/html

Content-Language: en

Content-Length: 297

 

<HTML>

<HEAD>

<TITLE>Not Found on Accelerator</TITLE>

</HEAD>

 

<BODY BGCOLOR="white" FGCOLOR="black">

<H1>Not Found on Accelerator</H1>

<HR>

 

<FONT FACE="Helvetica,Arial"><B>

Description: Your request on the specified host was not found.

Check the location and try again.

</B></FONT>

<HR>

</BODY>

[root@edge1 bin]# /opt/trafficserver/bin/tspush -f /home/liquid_medicine.mov -u http://127.0.0.1:8080/liquid_medicine.mov

HTTP/1.0 200 OK

Date: Wed, 06 Dec 2017 09:47:26 GMT

Via: http/1.1 edge1.ivzapp.com (ApacheTrafficServer/6.2.2 [uSc s f p eN:t cC i p s ])

Server: ATS/6.2.2

Content-Length: 0

 

 

 

Thanks & Regards

 

Vasanth M

Sent from Mail for Windows 10