OCSP Stapling

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

OCSP Stapling

Adi Mallikarjuna Reddy V
Hi,

Followed the instructions mentioned in https://docs.trafficserver.apache.org/en/latest/admin-guide/security/index.en.html#ocsp-stapling to enable OCSP stapling in ATS. I wanted to make sure that OCSP stapling is happening when browsing a site with HTTPS.  Is there a way to verify this?

I enabled debugs logs with tag ssl_ocsp and could not find any logs that says OCSP stapling is happening.


Thanks
Adi
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OCSP Stapling

Shu Kit Chan
I used this before


Thanks

Kit

Sent from my iPhone

On Jun 8, 2017, at 3:53 PM, Adi Mallikarjuna Reddy V <[hidden email]> wrote:

Hi,

Followed the instructions mentioned in https://docs.trafficserver.apache.org/en/latest/admin-guide/security/index.en.html#ocsp-stapling to enable OCSP stapling in ATS. I wanted to make sure that OCSP stapling is happening when browsing a site with HTTPS.  Is there a way to verify this?

I enabled debugs logs with tag ssl_ocsp and could not find any logs that says OCSP stapling is happening.


Thanks
Adi
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: OCSP Stapling

Adi Mallikarjuna Reddy V
Thanks. Tried out that and I get 

'OCSP response: no response sent'


Debugging further.


Thanks
Adi

On Thu, Jun 8, 2017 at 3:57 PM, Kit Chan <[hidden email]> wrote:
I used this before


Thanks

Kit

Sent from my iPhone

On Jun 8, 2017, at 3:53 PM, Adi Mallikarjuna Reddy V <[hidden email]> wrote:

Hi,

Followed the instructions mentioned in https://docs.trafficserver.apache.org/en/latest/admin-guide/security/index.en.html#ocsp-stapling to enable OCSP stapling in ATS. I wanted to make sure that OCSP stapling is happening when browsing a site with HTTPS.  Is there a way to verify this?

I enabled debugs logs with tag ssl_ocsp and could not find any logs that says OCSP stapling is happening.


Thanks
Adi

Loading...