ATS does not serve anything while some client connection time increases

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ATS does not serve anything while some client connection time increases

Burak Sarp
Hi all,

We are using ATS for live tv streaming, 

Some of our client seems low download speed, so their connections times are around ttms=40000
while some of our clients' connections time are increasing at some point ATS does not serve anything for around 10 sec.

Any advices for solving this problem, I added some log above,

1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20309.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=40510 b=3398120 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20313.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=45434 b=2813128 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/Fashionbox/20171225T113039-05-20311.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=39867 b=1242048 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20312.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=47253 b=2620544 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url= http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20314.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=40074 b=4006280 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.983 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20313.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=40342 b=1971840 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.994 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20309.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=47103 b=2608960 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent" 
1514404664.994 chi=85.29.13.53 phn=tvgbzcdnes02 php=80 shn=10.31.25.5 url=http://tvgbztcdnes02.channels.test.com.tr/20171225T113039-05-20312.ts cqhm=GET cqhv=HTTP/1.1 pssc=200 ttms=58319 b=4873632 sssc=000 sscl=0 cfsc=TIMEOUT pfsc=FIN crc=ERR_CLIENT_ABORT phr=NONE pqsn=- uas="User-Agent"

thanks
Sarp