[ANNOUNCE] Chunking and content-length vulnerability in ATS - CVE-2017-5659

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCE] Chunking and content-length vulnerability in ATS - CVE-2017-5659

Bryan Call-2
There is a vulnerability in ATS with chunking and content-length that can lead to a DoS attack.  Versions 6.2.0 and prior are affected.  Please upgrade to ATS 6.2.1 or 7.0.0.

Downloads:
        https://trafficserver.apache.org/downloads

Jira Ticket:
        https://issues.apache.org/jira/browse/TS-4819

CVE:
        https://www.cve.mitre.org/cgi-bin/cvename.cgi?name=2017-5659


-Bryan